Subscribe to receive notifications of new posts:

Subscription confirmed. Thank you for subscribing!

ゼロデイ脅威

Log4j2の脆弱性(CVE-2021-44228)について

December 10, 2021 9:18PM

昨日(2021年12月9日)、一般的なJavaベースのロギングパッケージである Log4j に非常に深刻な脆弱性があることが公表されました。この脆弱性により、攻撃者はリモートサーバー上でコードを実行することができます。いわゆるリモートコード実行(RCE)です。JavaとLog4jは広く使われているため、これは Heartbleed や ShellShock以来、インターネット上で最も深刻な脆弱性の一つと考えられます。...

Continue reading »

More Posts